User Name
Password

Go Back   Planetarion Forums > Non Planetarion Discussions > Programming and Discussion > Hardware and Tech Support

Reply
Thread Tools Display Modes
Unread 1 Jun 2003, 02:19   #1
Embroglio
a new low in getting high
 
Embroglio's Avatar
 
Join Date: Jan 2003
Posts: 2,810
Embroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like him
Sound problem.

Hey.

I have a Sound Blaster Live 5.1, which has been fine for the past 2 years or so, however recently all sound has been crackly and distorted, but I know not why. I've tried the latest drivers and still had no joy.

The sound is fine for a few minutes after turning the PC on but suddleny becomes crackly.

At the moment I'm clueless as to what to do to find a cause (and hopefully a solution) so any help would be ace!

(If anymore information is required please do post here, and I'm sorry in advance for leaving it out.)
__________________
There’s trouble on every corner,
And you need a place to hide,
All the bad things follow us down,
I want you by my side.

We’re hitting a new low.
Embroglio is offline   Reply With Quote
Unread 1 Jun 2003, 02:24   #2
W
Gubbish
 
Join Date: Sep 2000
Location: #FoW
Posts: 2,324
W is a jewel in the roughW is a jewel in the roughW is a jewel in the rough
Re: Sound problem.

Quote:
Originally posted by Embroglio
Hey.

I have a Sound Blaster Live 5.1, which has been fine for the past 2 years or so, however recently all sound has been crackly and distorted, but I know not why. I've tried the latest drivers and still had no joy.

The sound is fine for a few minutes after turning the PC on but suddleny becomes crackly.

At the moment I'm clueless as to what to do to find a cause (and hopefully a solution) so any help would be ace!

(If anymore information is required please do post here, and I'm sorry in advance for leaving it out.)
Does it help to simply reboot the comp, or must you have it off for a while? Might be some faulty components reacting to heat...
__________________
Gubble gubble gubble gubble
W is offline   Reply With Quote
Unread 1 Jun 2003, 02:26   #3
Embroglio
a new low in getting high
 
Embroglio's Avatar
 
Join Date: Jan 2003
Posts: 2,810
Embroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like himEmbroglio is an inspiration to us all and we should try to be more like him
Re: Re: Sound problem.

Quote:
Originally posted by W
Does it help to simply reboot the comp, or must you have it off for a while? Might be some faulty components reacting to heat...
After a reboot the sounds fine for a few minutes, it's the same whether it's left off 5mins of 5 hours.
__________________
There’s trouble on every corner,
And you need a place to hide,
All the bad things follow us down,
I want you by my side.

We’re hitting a new low.
Embroglio is offline   Reply With Quote
Unread 1 Jun 2003, 02:54   #4
poshphil
Little Bitch
 
Join Date: Jun 2001
Location: Location Location!
Posts: 771
poshphil is an unknown quantity at this point
Is there a lot of crap running in the background? Ie, have you run spybot or ad-aware recently?
__________________
Well I'd love to stay and talk, but you're a total bitch.
poshphil is offline   Reply With Quote
Unread 1 Jun 2003, 13:14   #5
Luckeh!!!!
-=Murderous Plush Toy=-
 
Join Date: Nov 2001
Posts: 971
Luckeh!!!! will become famous soon enoughLuckeh!!!! will become famous soon enough
What I heard, Creative had crap quality on the SB Live! series and apparently they only last 2-3 years, just something I heard
__________________
-Lucky #plush
__________________
Does anyone actually play this anymore?
Luckeh!!!! is offline   Reply With Quote
Unread 1 Jun 2003, 15:39   #6
poshphil
Little Bitch
 
Join Date: Jun 2001
Location: Location Location!
Posts: 771
poshphil is an unknown quantity at this point
Quote:
Originally posted by Luckeh!!!!
What I heard, Creative had crap quality on the SB Live! series and apparently they only last 2-3 years, just something I heard

Creative cards are crap pretty much full stop. The Audigy 2 is good enough for games. How much is that nowadays out of interest?
__________________
Well I'd love to stay and talk, but you're a total bitch.
poshphil is offline   Reply With Quote
Unread 1 Jun 2003, 19:30   #7
Luckeh!!!!
-=Murderous Plush Toy=-
 
Join Date: Nov 2001
Posts: 971
Luckeh!!!! will become famous soon enoughLuckeh!!!! will become famous soon enough
it costs about the same as an Nvidia nForce 2 motherboard
__________________
-Lucky #plush
__________________
Does anyone actually play this anymore?
Luckeh!!!! is offline   Reply With Quote
Unread 1 Jun 2003, 20:40   #8
Structural Integrity
Rawr rawr
 
Structural Integrity's Avatar
 
Join Date: Dec 2000
Location: Upside down
Posts: 5,301
Structural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriendStructural Integrity needs a job and a girlfriend
My sound is fecked too sometimes. It happens when I play a game and use Winamp in the background.
When I play the game, Winamp stops playing sound after a few minutes in the game and a few minutes later the sound in the game stops too with a scrietching sound. After a while the game sound comes back after scrietching a few times again (sometimes), but Winamp doesn't and sometimes completely hangs.
I have this problem since I reinstalled windows a few weeks ago. I put my money on a rotten codec or driver.
Structural Integrity is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT +1. The time now is 12:36.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2013